Issues with exporting reports from Operations

Incident Report for Optibus Platform

Resolved

We have identified and resolved the underlying issue. Users should now see their usual report catalog in the 'export' menu in Operations again.
Posted Feb 13, 2026 - 09:58 UTC

Update

We continue to investigate reports of disruptions to the ability to export reports from the Operations product. Users of Operations may not see many of the usual report export options in the 'export' menu.
Posted Feb 13, 2026 - 09:50 UTC

Investigating

We are investigating reports of disruptions to the ability to export reports from the Operations product.
Posted Feb 13, 2026 - 09:44 UTC
This incident affected: Operations (Platform).