PSR & Ops - Authentication & Authorization

Incident Report for Optibus Platform

Resolved

This incident has been resolved.
Posted Mar 30, 2026 - 09:24 UTC

Identified

We’ve identified an issue affecting user SSO login and are working to resolve it. We’ll keep you updated here.
Posted Mar 30, 2026 - 09:14 UTC
This incident affected: Platform (Authentication & Authorization).