Roster Validations - issue

Incident Report for Optibus Platform

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 06:40 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 08, 2026 - 15:36 UTC

Identified

We’ve identified an issue affecting roster validations and are working to resolve it. We’ll keep you updated here.
Posted Feb 08, 2026 - 15:33 UTC
This incident affected: Roster (Roster Validations).