Sync & Projection - issue

Incident Report for Optibus Platform

Resolved

We've identified a few contributing factors to the outage of projection and sync this morning, and we will mitigate them in the coming weeks. We don't expect this will happen again in this severity.
Posted Jul 31, 2025 - 13:39 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 31, 2025 - 08:28 UTC

Monitoring

Sync and Projection should be working now. We are continuing to monitor these flows and will update once we have better understandings of the root cause of the failures this morning.
Posted Jul 31, 2025 - 08:28 UTC

Identified

We’ve identified an issue affecting schedule imports and are working to resolve it. We’ll keep you updated here.
Posted Jul 31, 2025 - 08:06 UTC
This incident affected: Scheduling (Projection).