Export and import

Incident Report for Optibus Platform

Resolved

The issue affecting import and export has been resolved. Import and export are back to working as expected.
Posted Oct 26, 2025 - 07:07 UTC

Identified

We’ve identified an issue affecting import and export and are working to resolve it. We’ll keep you updated here.
Posted Oct 26, 2025 - 06:32 UTC
This incident affected: Data Integrations (Export & Import).