Error message display - issue

Incident Report for Optibus Platform

Resolved

We have completed a thorough investigation into reports of technical keys appearing in place of descriptive error messages. Our team has verified that all messaging services are operating correctly for English (GB) and all other supported languages. No system-wide issues were identified, and the investigation is now closed.
Posted Feb 08, 2026 - 09:37 UTC

Identified

We've identified an issue where error messages are appearing as technical codes or keys rather than descriptive text. While this does not affect all users, it is impacting English (GB) and potentially other languages.
We are working on a fix and will provide updates shortly
Posted Feb 08, 2026 - 09:17 UTC
This incident affected: Scheduling (Manual Edit, Projection, Preferences).