PSR showstoppers - issue identified

Incident Report for Optibus Platform

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 09:45 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2026 - 09:44 UTC

Update

We are continuing to investigate this issue.
Posted Mar 31, 2026 - 09:44 UTC

Investigating

We’ve identified an issue affecting the PSR platform tasks management and are working to resolve it. We’ll keep you updated here.
Posted Mar 31, 2026 - 09:41 UTC
This incident affected: Data Integrations (Export & Import), Optimization (Vehicles Optimizations, Duties Optimizations, Optimization & Generation), Roster (Roster Validations), Scheduling (Projection), and Planning (Sync Operations).