The Optibus Operations platform & Optibus Driver App seem to be stabilising, but may be subject to some occasional errors or timeouts whilst our infrastructure provider AWS continues with their recovery.
The partial outage is related to ongoing issues at AWS. It is affecting all customers, particularly those in the US and LATAM. Customers may experience long waits, no response or failed actions while the issue is ongoing.
Update from AWS: Oct 20 20:03 PM UTC Service recovery across all AWS services continues to improve. We continue to reduce throttles for new EC2 Instance launches in the US-EAST-1 Region that were put in place to help mitigate impact. Lambda invocation errors have fully recovered and function errors continue to improve. We have scaled up the rate of polling SQS queues via Lambda Event Source Mappings to pre-event levels.
Posted Oct 20, 2025 - 20:13 UTC
Investigating
The Optibus Operations (Ops) platform has reduced availability due to ongoing issues. The issues are related to to problems with AWS (https://health.aws.amazon.com/health/status) which Optibus use as part of its infrastructure.
Posted Oct 20, 2025 - 19:02 UTC
This incident affected: Operations (Platform, External REST API).