PSR showstoppers - networking issue

Incident Report for Optibus Platform

Resolved

The networking issues affecting the PSR platform have been resolved, and connectivity has returned to normal.
We’ll continue to monitor the situation to ensure full stability across all services.
Posted Oct 05, 2025 - 20:40 UTC

Investigating

We’ve identified a networking issue affecting the PSR platform and have started to investigate it. We’ll keep you updated here.
Posted Oct 05, 2025 - 19:31 UTC
This incident affected: Planning (Map, Preferences, Sync Operations), Data Integrations (Export & Import, Public API), Platform (Authentication & Authorization, User Management), Optimization (Vehicles Optimizations, Duties Optimizations, Optimization & Generation), and Scheduling (Manual Edit, Projection, Preferences).