PSR showstoppers - issue

Incident Report for Optibus Platform

Resolved

The issue affecting access to the PSR platform has been resolved. PSR Platform access is back to working as expected.
Posted Aug 12, 2025 - 16:22 UTC

Update

The issue affecting access to the PSR platform has been resolved. PSR Platform access is back to working as expected.
Posted Aug 12, 2025 - 16:21 UTC

Update

We are continuing to investigate this issue.
Posted Aug 12, 2025 - 15:42 UTC

Investigating

We’ve identified an issue affecting the PSR platform imports and validations, and are working to resolve it. We’ll keep you updated here.
Posted Aug 12, 2025 - 15:28 UTC
This incident affected: Data Integrations (Export & Import), Scheduling (Projection), and Planning (Sync Operations).